MagMa Magic Machine

MaDE: MagMa Database Editor => Archive / Archivio => Editing support / Supporto editing => MagMa 2.034 / MaDe 0.977 => Topic aperto da: zendigawalux - 14 Aprile 2011, 22:10:57

Titolo: RESOLVED: MaDe Rel. 0.976: AutoImport of existing cards may corrupt the DB
Inserito da: zendigawalux - 14 Aprile 2011, 22:10:57
MaDE function AutoImport imports all cards present in folder Importer with consecutive card codes starting for the first unused code in MAgMa database, regardless of these codes being already used and without warning the user that the operation may corrupt the database. If some of the consecutive card codes contain cards, the effects of the card imported are added to the card already in the DB with the same code, and the name of the card is changed to that of the imported one.
Until this problem is resolved, replacements of existing cards must be imported one by one with function Import Card, while function AutoImport can only be used to append brand new cards to databases without any gap between the card codes already used (like those normally contained in a standard release of MagMA).

Titolo: Re:RESOLVED: MaDe Rel. 0.976: AutoImport of existing cards may corrupt the DB
Inserito da: zendigawalux - 05 Luglio 2011, 23:44:29
Solved in MaDe Rel. 0.977.

Closed topic

                   Z